My home PC didn't like the new forum at first

Having problems? Like what you see here? Got a great idea for improving the forums? Something you think we could do better? Tell us all about it here! Need urgent support or can't access your account? Email us at support@fustralia.com
Forum rules
Need urgent support or can't access your account? Email us at support@furstralia.com
User avatar
Sebastian
Furstralian Fanatic
Furstralian Fanatic
Posts: 639
Joined: Tue Sep 11, 2007 8:44 pm
Species: wallaby/chameleon hybrid
Location: Sydney, NSW, Australia

My home PC didn't like the new forum at first

Postby Sebastian » Tue Mar 05, 2013 9:26 pm

Hi. Just letting you know that I had a bit of trouble logging on from home the first few times.

I tried at about 7:30am this morning and it said "Furstralia has moved to new forum software. Please change your bookmarks to furstralia.com", except that this is what I WAS trying. I wasn't using the bookmark at all. I presumed that the migration wasn't finished so I went to work.

At work I logged in no problem.

When I got home, same problem as before. I then Googled Furstralia (as I had at work), to obtain the correct URL. Still couldn't get in. Purged all the cookies on the PC. Still no luck.

Then I tried it on the iPhone. No problem.

I finally logged in on my home PC by typing furstralia.com/home into the browser, that I saw on the iPhone.

I don't know if anyone else has experienced this problem, but I wouldn't want anybody to miss out on being able to log into the new forum.
User avatar
Zwabbe
Furstralia Founder
Furstralia Founder
Posts: 699
Joined: Thu Jan 01, 1970 10:00 am
Species: Snow Leopard

My home PC didn't like the new forum at first

Postby Zwabbe » Wed Mar 06, 2013 9:04 pm

Were you trying furstralia.com on its own or furstralia.com/forums ?
User avatar
Sebastian
Furstralian Fanatic
Furstralian Fanatic
Posts: 639
Joined: Tue Sep 11, 2007 8:44 pm
Species: wallaby/chameleon hybrid
Location: Sydney, NSW, Australia

My home PC didn't like the new forum at first

Postby Sebastian » Thu Mar 07, 2013 8:49 pm

Just furstralia.com initially, as was showing up in Google. I've never had to think much about the actual URL since I bookmarked the forum back in 2006. It's no problem now that I know to put either furstralia.com/home or furstralia.com/forums, but since Google was directing me to "furstralia.com" you might want to check that no other furs are wondering why they can't get into the forum.
User avatar
Zwabbe
Furstralia Founder
Furstralia Founder
Posts: 699
Joined: Thu Jan 01, 1970 10:00 am
Species: Snow Leopard

My home PC didn't like the new forum at first

Postby Zwabbe » Thu Mar 07, 2013 11:03 pm

There is a simple redirect setup on furstralia.com to point at /home. I've tried on multiple devices and browsers and had no problem so not sure why the redirect didn't work for you. Are you running an script blockers?
User avatar
Sebastian
Furstralian Fanatic
Furstralian Fanatic
Posts: 639
Joined: Tue Sep 11, 2007 8:44 pm
Species: wallaby/chameleon hybrid
Location: Sydney, NSW, Australia

My home PC didn't like the new forum at first

Postby Sebastian » Sat Mar 09, 2013 10:58 pm

Not that I'm aware of, but there's always the possibilty that NAV might be messing something up.

Who is online

Users browsing this forum: No registered users and 1 guest